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Getting Started

(Screenshot of Welcome Window)

Getting started with Moneyspire is easy. When you first start the program, you will be 
greeted with the welcome screen. Select the first option labeled Setup for the first 
time, and follow the simple instructions:
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Step 1

In step 1, you have to enter a name for your new Moneyspire file. This can be any name
you want, and the default is "My Finances." Once you have entered a name, click the 
Next button to proceed to step 2.

(Screenshot of Setting up Filename)
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Step 2

In step 2, you have to select your local currency. Once you have selected your 
currency, click the Next button to proceed to step 3.

(Screenshot of Setting up Local Currency)
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Step 3

In step 3, you have to setup your accounts, such as your bank accounts, credit cards, 
loans, etc. You must setup at least one account, and you can setup more accounts 
later. To setup an account, click the button labeled Add account. You can also choose 
to import your account data from a QIF or QMTF file (from another application) instead 
by clicking the Import QIF/QMTF* button. Once you are done setting up your accounts, 
click the Next button to proceed to step 4.

*If you want to import another file format than QIF or QMTF, you will be able to do that 
once you finish the setup. Once finished, you will be able to import the other file types 
by clicking one of the File > Import menu options.

(Screenshot of Setting up Accounts)
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Step 4

In step 4, you can setup your reminders, such as your bill reminders and other general 
reminders. This step is optional, and you can add more reminders later. To setup a 
reminder, click the button labeled Add bill or reminder. Once you are done setting up 
your reminders, click the Next button to proceed to step 5.

(Screenshot of Setting up Reminders)
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Step 5

In step 5, you can setup your budgets, which allows you to set your desired spending 
for a given period of time. For example, you can set a maximum of $175.00 for 
automobile fuel for one month, and then later compare your actual spending with your 
target spending. This step is optional, and you add more budgets later. To setup a 
budget, click the button labeled Add a budget. Once you are done setting up your 
budgets, click the Next button to complete the setup.

(Screenshot of Setting up Budget)
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Step 6

In step 6, you can optionally set a password for your Moneyspire file.

(Screenshot of Setting up a Password)

*Please be sure to save your password in a safe place.
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Step 7

In step 7, you have completed the process of setting up your new Moneyspire file, and 
you are ready to start using Moneyspire! Please click Finished to complete the setup 
assistant and proceed to the Moneyspire application window.

(Screenshot of Finishing Setup)

Important note

If at any point you need to start up fresh with a new datafile you can click the File > New
file menu option.

Go Back to Contents >
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Operating the Program

Moneyspire was designed to be straightforward and easy-to-use. The main screen is 
split up into six (6) sections:

1. Overview

(Screenshot of Overview Screen)

The Overview screen allows you to see your income, expenses (and the difference) for 
the month, as well as your bills due and your budget progress. You can click the 
Choose accounts and Choose categories buttons to select which accounts and 
categories you want included in the overview chart and bills due list.
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2. Accounts and Transactions

(Screenshot of Accounts Screen)

(Screenshot of Transaction Register Screen)

To view an account's transactions, first click on Accounts on the top, then double-click 
the desired account. You will then be taken to the account's transaction list where you 
can add, edit or delete transactions. You can customize the transaction register options 
by clicking the View menu option. You will also notice there is a Balance column in the 
transaction register and a Cleared Balance value in the status bar at the bottom. The 
Balance column displays the total balance of all the transactions, while the Cleared 
Balance value at the bottom displays the total balance of all the cleared transactions. 
You can clear a transaction by checking its corresponding check box, or by using the 
reconcile feature. You should clear a transaction when you know it has been processed,
for example, when a check has been cashed.
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File attachments

You can add file attachments to an account (such as an account statement) by right 
clicking the account from the account list and selecting File attachment. You may add 
any type of file, such as documents, images, PDF files, etc.
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3. Reminders

(Screenshot of Reminders Screen)

The reminders screen will show you all your upcoming, due and past due bill and 
deposit reminders. Your reminders will be displayed in two formats: a calendar and a 
list. The calendar allows you to visually see and browse your upcoming bills, while the 
list allows you to see each bill reminder and its status in an easy-to-read list format.
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4. Budget

(Screenshot of Budget Screen)

The budget screen will show you how you are currently doing on your budget, including 
how much money you have spent and how much money you have left in your budget 
(or how much money you have overspent). You can also click on an individual budget 
category to see a detailed list of the spending for that particular category and budget 
period.
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5. Reports

(Screenshot of Reports Screen)

The reports screen allows you to generate detailed reports on your expenses, income 
and net worth. You can also save reports so that you can quickly view them at any time 
without having to configure the report options again.
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6. Invoices

(Screenshot of Invoices Screen)

Moneyspire allows you to create and manage invoices (in the Moneyspire Pro version). 
You can create professional looking invoices, print and email them to your customers. 
You can also track which invoices are due or how late invoices are.
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Additional Information

Managing Investments

Moneyspire allows you to easily manage your investments. Once an investment 
account is added (via the Tools > Accounts menu option), you can manage your 
investments (securities) via the Portfolio button in that account register for that 
account, and record your investment transaction activity.

Keeping Different Sets of Files

Moneyspire allows you to keep different sets of data files. For example, you may want 
to keep one data file for your personal finances, and another data file for another family 
member’s personal finances. Each data file will have its own set of accounts, reminders,
categories and budgets. To create a new file, click on the File > New menu option. To 
open a file, click on the File > Open menu option. Moneyspire will automatically open 
the last file you worked on when you start the program up.

Multiple Currency Support

Moneyspire allows you to have accounts in multiple currencies. So you may have one 
bank account in US Dollars, and another bank account in Canadian Dollars for example.
When configuring an account for the first time, you are asked to select the account's 
currency. After that, whenever you do transfers between accounts which have different 
currencies, you will be asked to specify a rate between the two accounts. By default, the
current rate specified in the currency manager will be used, however you can change 
that. You can manage your currency rates by clicking the Tools > Currencies menu 
option in the program. In addition, accounts in foreign currencies will be automatically 
converted to your local currency (at the current exchange rate) when generating 
reports, displaying balances, etc.

Go Back to Contents >
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Adding Accounts

(Screenshot of Add Account Window)

To keep track of an account's activity, such as your checking account, you must first 
add the account to Moneyspire. To add a new account, click on the Tools > Accounts 
menu option and then click the Add button. Below is an explanation of the fields you 
have to fill in:

Account name

This is the name of the account. You can enter any name you want, for example: 
"Checking," "Visa," "Joe's Bank Account," and so on.
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Account number

This is the account's number (such as a bank account number) and is used solely as a 
reference for your convenience. This is optional.

Account type

This is the kind of account you are adding. There are seven kinds of accounts:

1. Bank: This is a typical bank account, such as a checking or savings account. 
2. Credit Card: This is a typical credit card, charge card, etc. 
3. Cash: This is used to keep track of daily cash expenditures, or "cash in hand." 
4. Loan: This is used to keep track of a loan, such as a car loan. 
5. Other Asset: This is used to keep track of other kinds of asset accounts which 

are not listed above. 
6. Other Liability: This is used to keep track of other kinds of liability accounts 

which are not listed above. 
7. Investment: This is used to keep track of investment accounts such as stocks.

Currency

This is the account's currency. Usually this should be set to your local currency, 
however there are instances where you may have an account in a different currency 
(such as a foreign bank account). 

Initial balance/Initial balance owed/Loan principal

This is the account's current balance, and what Moneyspire will start off with. For loan 
accounts, this is the loan principal, which is the amount of the loan minus any fees and 
interest.

Interest rate (for credit cards and loan accounts)

For credit card accounts, this is the interest rate of the credit card. For loan accounts, 
this is the interest amount and additional charges.

Parent account

This allows you to specify a parent account for this account, thus making this account a 
sub-account. For example, you can add an account called “Vacation” and then set the 
parent category as “Checking” so the account would be “Checking:Vacation”. This lets 
you create a sort of virtual savings account that does not exist outside of Moneyspire. 
You can transfer money between “Checking” and “Vacation” but the total “Checking” 
balance will not change and will match what it really is at your bank. This will help you 
set money aside for your financial goals, such as a vacation or a new car without 
needing to open a separate account at the bank.
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Website

This is the account’s website. It will allow you to right click on an account and go to the 
account’s website so you can for example easily check your account statement or 
balance. This is optional.

Notes

These are any notes you want to enter about the account. For example, you may want 
to enter the bank's phone number, address, etc. This is optional.

I’m the lender for this loan (for loan accounts)

Check this box if you are the lender for this loan, such as if you lent money to a friend.

This account is closed

(Screenshot of Closed Accounts)

This is the account's closed status. You should check this box when the account is no 
longer active. It will not be deleted. It will be at the bottom of the Accounts tab in the 
Closed accounts section. 

Go Back to Contents >
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Adding Transactions

(Screenshot of Add Transaction Window)

Transactions help you keep track of your financial activity, such as withdrawals and 
deposits. To add a new transaction, first click on Accounts on the top, and then double-
click on the desired account. Then click the Add button to add the new transaction to 
the account. Below is an explanation of the fields you have to fill in:

Date

This is the date of the transaction.

Number

This is the reference number of the transaction, such as the check number. This field 
can also specify the transaction's type (such as ATM) and comes with some common 
transaction types built-in. However, you can add custom transaction types by selecting 
the Tools > Number Items menu option. This field is optional.
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Payee

This is the transaction's payee. For example, if you are paying your electric bill, the 
payee will be the name of your electric company. 

Category

This is the transaction's category, which specifies where the transaction's amount is 
going to or coming from. For example, if you are paying your electric bill, the category 
can be "Bills:Electric." If you want to transfer money to another account, select the 
account in this box. 

Tags

This is the transaction’s tags, which is an additional categorization tool. For example, if 
you want to track all your dinning out expenses while on vacation, you could set the 
category to “Dining out” and set the tag to “Vacation.” Then, you can run a report 
showing how much you spent on dining out on your vacation.

Withdrawal

If the transaction is a withdrawal or charge, enter its amount here. 

Deposit

If the transaction is a deposit or credit, enter its amount here.

Rate

If the transaction is a transfer to an account with a different currency, the rate field will 
appear. In the rate field you will specify the appropriate rate between the two transfer 
accounts. By default, the current rate specified in the currency manager will be used, 
however you can change the rate to a different number. 
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Split

If this transaction contains more than one item (such as two checks) then you can click 
the Split button to specify the individual items.

(Screenshot of Splits Window)

Memo

This is the transaction's memo. This is optional.
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Transferring money to another account

(Screenshot of Adding a Transfer Transaction)

Moneyspire allows you to easily transfer money from one account to another. For 
example, if you are adding a withdrawal transaction to your checking account, and you 
want to credit that amount to your credit card account, just specify the credit card 
account in the Category box. Then the withdrawal amount will be transferred from the 
checking account and credited to the credit card account. This feature lets you easily 
move money around in between accounts, in the same way you move money around in 
between categories.

File attachments

You can add file attachments to a transaction by first adding the transaction to the 
register, and then once the transaction has been added you can right click on it and 
then select File attachment. You may add any type of file, such as documents, images,
PDF files, etc.

Tips

Pressing the Control + Return key on the keyboard will automatically activate the Add 
More button so that you can easily add multiple transactions at a time.

Go Back to Contents >
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Adding Reminders

(Screenshot of Add Reminder Window)

Reminders help you remember payments, deposits and other general memos. To add a
new reminder, click on the Tools > Reminders menu option and then click the Add 
button. Below is an explanation of the fields you have to fill in:

Description

This is the description of the reminder. It can be anything you want, such as "Electric 
Bill" or "Call the bank."
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Transaction reminder

This is a standard transaction reminder, such as a bill or pay check.

Loan reminder

This is a specialized reminder of an interest-bearing loan, such as a mortgage.

Memo reminder

This is a general reminder which is non-transaction based, such as a reminder to call 
the bank.

Source account

This is the account that the funds will come from or go to. For example, if you are 
paying your electric bill from your checking account, you would select your checking 
account in this box.

Number

This is the reference number of the transaction reminder, such as the check number. 
This field can also specify the transaction's type (such as ATM) and comes with some 
common transaction types built-in. However, you can add custom transaction types by 
selecting the Tools > Number Items menu option. This field is optional.

Payee

This is the transaction's payee. For example, if you are paying your electric bill, the 
payee will be the name of your electric company. 

Category

This is the transaction's category, which specifies where the transaction's amount is 
going to or coming from. For example, if you are paying your electric bill, the category 
can be "Bills:Electric." If you want to transfer money to another account, select the 
destination account in this box. 

Tags

This is the reminders’s tags, which is an additional categorization tool.

Withdrawal

If the transaction is a withdrawal or charge, enter its amount here. 

Deposit

If the transaction is a deposit or credit, enter its amount here. 
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Split

If this transaction contains more than one item (such as two checks) then you can click 
the Split button to specify the individual items. 

Memo

This is the transaction's memo, or the general reminder memo. This is optional.

Transferring money to another account

(Screenshot of Adding a Transfer Reminder)

Moneyspire allows you to easily transfer money from one account to another. For 
example, if you are adding a withdrawal transaction to your checking account, and you 
want to credit that amount to your credit card account, just specify the credit card 
account in the Category box. Then the withdrawal amount will be transferred from the 
checking account and credited to the credit card account. This feature lets you easily 
move money around in between accounts, in the same way you move money around in 
between categories.

Next date

This is the due date of the reminder. 

Frequency / Repeat until

This is where you specify if and how often the reminder repeats (i.e. once a month), and
if and when the reminder ends.

Automatically record reminder

If this box is checked, the reminder will automatically be recorded when it is due. If this 
box is not checked, you will have to manually click on the reminder when it is due and 
review it. You can also choose to record the reminder X days in advance (i.e. 1 day in 
advance).

Go Back to Contents >
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Adding Budgets

(Screenshot of Add Budget Window)

Budgets help you compare your actual spending with your target spending. For 
example, you may want to specify a maximum amount of $175.00 for automobile fuel 
for one month, and then check your progress as the month unfolds. To add a new 
budget, click on the Tools > Budgets menu option and then click the Add button. 
Below is an explanation of the fields you have to fill in:

Name

The name of the budget. This can be anything you want, such as "My Budget."
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Budget period

This is where you specify whether you want to budget per month or per week.

Separate amount for each month

When budgeting per month, check this box if you want to add a different amount 
budgeted for different months instead of having the same budget amount for each 
month. For example, you can put a larger budget for automobile fuel in the summer 
months if you travel more during that time.

Budget amounts

This is where you specify the budget amount for each category.

Rollover start

This is the start date that you want your budget rollovers to start (to track your surpluses
or overages). This is optional and you can uncheck this box to disable the rollover 
feature.

Unbudgeted expenses

This is where you specify the monthly budget amount for all other expense categories 
not specified in the Monthly budget amounts category list. This is useful because you 
may only want to specify an individual budget amount for important categories you want
to track, such as "Food:Dining Out" and "Clothing." Specifying an amount in the 
Unbudgeted expenses field allows you to include all other expenses in your budget, 
without specifying an amount for each individual expense category. This is especially 
useful for random expenses that you do not necessarily want to track, but you still want 
them to be accounted for. Set this field to 0 to exclude this item from the budget. 

Notes

These are any notes you want to enter about the budget. This is optional.

Go Back to Contents >
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Adding Categories

(Screenshot of Add Category Window)

Categories help you track where your money is going to, and where it's coming from. 
For example, when inputting a transaction for your electric bill, you can specify the 
category as "Bills:Electric." Moneyspire comes with a pre-configured set of commonly 
used categories, which you can modify to suite your needs if you wish. To add a new 
category, click on the Tools > Categories menu option and then click the Add button. 
Below is an explanation of the fields you have to fill in:

Name

The name of the category. This can be anything you want, such as "Groceries."

Parent category

This is the parent category of the category you are adding. For example, you may 
choose a parent category of "Food" for the "Groceries" category. This is optional.
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Category type

Here you specify whether this category is an Expense or Income category. For 
example, if the category is "Groceries," it is an expense category. If the category is 
"Salary," it is an income category.

Tax-related

Here you specify whether this category is tax-related. Tax-related categories are 
included in reports when selecting "tax-related" under the categories list.

Moneyspire Connect category

Here you can select from a list of pre-defined categories that Moneyspire Connect uses 
to match transaction vendor information to categories. This is optional.

Category closed

This hides the category so that it is not available in the category list when adding 
transactions, thus allowing you to reduce clutter by hiding old/one-time use categories.

Merging Categories

Sometimes you may want to merge multiple categories into one. To do this, highlight 
the categories you want to merge and click the Merge button.

Go Back to Contents >
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Adding Tags

(Screenshot of Add Tag Window)

Tags can help you report on your income and expenses in more detail. For example, to 
help differentiate spending between transactions that have been categorized as 
Food:Dining Out, a tag or tags can be added to the transactions such as Vacation 
and/or Business. To add a new tag, click on the Tools > Tags menu option and then 
click the Add button.

Go Back to Contents >
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Adding Payees

(Screenshot of Add Payee Window)

Payees let you specify to whom your money is going to. For example, when inputting a 
transaction for your electric bill, you can specify the payee as your electric company. 
Normally you don't have to manually add payees because they are automatically added 
when you input your transactions, however you may want to manually add or edit your 
payee list. To add or edit a payee, click on the Tools > Payees menu option and then 
click the Add or Edit button. Below is an explanation of the fields you have to fill in:

Name

The name of the payee. This can be anything you want, such as "Electric Company."

Account number

The reference account number for the payee. For example, this can be your electric 
bill's account number. This is optional, and is used solely for your convenience.
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Address

This is the payee's mailing address. This is optional.

Website

This is the payee’s website. It will allow you to right click on a reminder or transaction 
and go to the payee’s website so you can for example easily make an online payment 
or see your bill. This is optional.

Notes

These are any notes you want to enter about the payee. This is optional.

Payee closed

This hides the payee so that it is not available in the payee list when adding 
transactions, thus allowing you to reduce clutter by hiding old/one-time use payees.

Merging Payees

Sometimes you may want to merge multiple payees into one. To do this, highlight the 
payees you want to merge and click the Merge button.

Go Back to Contents >
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Transfers

(Screenshot of Adding a Transfer Transaction)

Moneyspire allows you to easily transfer money from one account to another. Simply 
add a transaction as usual, and in the Category box click on the popup arrow button 
and a list will appear, and select the account you want to transfer the amount to. You 
will find all the transfer accounts at the top of the list prefixed with "Transfer". For 
example, if you want to transfer to your MasterCard, you would select 
"Transfer:MasterCard". This feature lets you easily move money around in between 
accounts, in the same way you move money around in between categories.

Go Back to Contents >
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Reconciling Accounts

(Screenshot of Account Reconcile Window)

At the end of your account's monthly cycle, you can compare your Moneyspire data with
your actual account statement received from the bank, and make any necessary 
adjustments to make your data match your statement. To reconcile an account, first 
click on Accounts on the top and then double click on the desired account. Then click 
the Reconcile button.
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(Screenshot of Account Reconcile Transaction Register)

After inputting your bank statement's date and balance, you will be presented with a 
screen containing all of your unreconciled transactions. You can then compare the 
items on the screen with your statement and clear any uncleared items, or add any 
missing transactions such as bank charges or interest. Once the Cleared Balance and 
Target Balance match, you are done reconciling your account.

Go Back to Contents >
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Managing Investments

Managing investments is easy with Moneyspire.

To setup an investment account

1. Click on the Tools > Accounts menu option. 
2. Click the Add button. 
3. Specify the account details, and select Investment in the Account Type field. 
4. Click the Save button.

To setup an investment (security)

1. Click on Accounts on the top and then double-click on the desired account. 
Then click on the Portfolio button. 

2. Click the Add button. 
3. Specify the investment details. 
4. Click the Save button.

To add an investment transaction

1. Click on Accounts on the top, then double-click on the desired account. 
2. Click the Add button. 
3. Specify the investment transaction details. 
4. Click the Save button.

Other Notes

The portfolio manager also lets you see how many shares you own of a particular stock,
as well as gains and losses. You can also download the latest stock prices by clicking 
the Download Prices button, and you can do a stock split by clicking the Split Shares 
button.

Go Back to Contents >
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Adding Investment Transactions

Investment transactions help you keep track of your investment activity, such as stock 
purchases and sales. To add a new transaction, first click on Accounts on the top, and 
then double-click on the desired account. Then click the Add button to add the new 
transaction to the account. Below is an explanation of the fields you have to fill in:

Date

This is the date of the transaction.

Action

This is the action you wish to record. The available actions are:

1. Buy: Buy shares of an investment. 
2. Sell: Sell shares of an investment. 
3. Dividend: Record a dividend from an investment. 
4. Reinvest Dividend: Reinvest a dividend from an investment. 
5. Short Sell: Short sell an investment. 
6. Cover Short: Cover a previous short sale. 
7. Withdrawal: Withdraw cash from an investment account or record miscellaneous

expenses. 
8. Deposit: Deposit cash to an investment account or record miscellaneous 

income.

Investment

This is the investment the transaction pertains to. To setup a new investment, click the 
Portfolio button from within the investment register. 

Dividend

This field specifies the dividend amount for dividend transactions. 

Quantity

This field specifies the number of shares sold or purchased for sale transactions. 

Price

This field specifies the investment price-per-unit for sale transactions. This field will be 
automatically filled in with the current investment price specified in the Portfolio.
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Fee

This field specifies any fees and commissions for sale and dividend transactions for an 
investment. 

Total

This specifies the total of the transaction. 

Memo

This is the transaction's memo. This is optional.

Transfer account

This specifies the account you wish to transfer funds to (or from for the specific 
investment action (such as transferring dividends to a checking account, for example).

Tips

Pressing the Control + Return key on the keyboard will automatically activate the Add 
More button so that you can easily add multiple transactions at a time.

Go Back to Contents >

Page 40



Balance Forecast Tool

(Screenshot of Balance Forecast Window)

The Balance Forecast tool allows you to see an account's balance into the future by 
calculating your future transaction reminders. This is useful for example, to see which 
accounts you may want to transfer money to in the near future. To open the Balance 
Forecast tool, click on Accounts on the top, and then click on the desired account. 
Then click on the Forecast button. Then simply select a date which goes into the future,
and select the account you want to forecast.

Go Back to Contents >
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Notes Tool

(Screenshot of Notes Window)

The Notes tool allows you to quickly and easily make notes while you are working with 
your finances. To open the Notes tool, click on the Tools > Notes menu option.

Go Back to Contents >
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Reports

Moneyspire allows you to easily generate reports that help you analyze your finances. 
To generate a report, click on Reports on the top and select your desired report 
options. You can also print reports or export to spreadsheet or PDF files. Also, you can 
email reports (for example, to your accountant, colleague or spouse) and be notified 
when they view the report. Below is an explanation of the different reports you can 
generate:

Income vs. Expense Summary

(Screenshot of Income vs. Expense Summary Report)

This report shows your income and expenses for a given time period.
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Income vs. Expense Detail

(Screenshot of Income vs. Expense Detail Report)

This report shows your income and expenses for a given time period. This report also 
displays individual transaction details.
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Transaction History

(Screenshot of Transaction History Report)

This report shows your transaction history for all the accounts, categories and payees 
you have selected, within the chosen time period.
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Balance Sheet

(Screenshot of Balance Sheet Report)

This report shows your account balances and net worth.
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Expenses Chart

(Screenshot of Expenses Chart Report)

This report displays a pie/donut chart for the total expenses incurred for a given time 
period.
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Net Worth Chart

(Screenshot of Net Worth Chart Report)

This report displays your net worth trend over the last 12 months.
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Date Comparison Report

(Screenshot of Date Comparison Report)

The Date Comparison Report summarizes by category, by month for the periods of the 
last 3, 6, 9 or 12 month periods – or you can compare two date ranges (i.e. compare 2 
specific years, 2 specific months, and so on).

Saving Reports/Loading Saved Reports

You may save a report for later use. To do this, click the File > Save Report menu 
option. To load a saved report, click the report from the Shortcuts bar on the left side. 
To delete a saved report or change its name, click on the Tools > Saved Reports 
menu option.

Exporting Spreadsheet

You may export your report to a spreadsheet file so you can work with your data in your 
spreadsheet application. To do this, click the File > Export Spreadsheet menu option.
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Importing Data

Moneyspire allows you to import transactions from your online banking service and/or 
another financial software application so that you don't have to manually input them. 
Please note that this feature is different from Moneyspire Connect (which allows you to
connect directly to your financial institution from inside Moneyspire).

To Import Transactions From Your Financial Institution

1. Login to your online banking website. 
2. Download your transaction information to a 'OFX', 'QFX', 'QIF' or 'CSV' file. Most 

banks support these formats, please consult your financial institution's customer 
service department for assistance if you are having difficulty downloading the file.
Some banks may label OFX/QFX files as "Quicken" or "Microsoft Money" 
instead. And some banks may label CSV files as Excel instead. 

3. In Moneyspire, open the account you want to import the transactions to, and then
select the File > Import OFX/QFX, File > Import QIF or File > Import CSV 
menu option depending on what type of file you have downloaded. 

4. Then select the file you just downloaded from your financial institution and follow 
the onscreen instructions.

*Whenever possible, it is recommended that you download your data exclusively 
in the OFX/QFX format, because it is a more modern format than QIF is. However, 
using QIF is just fine if that is the only format your bank supports.

*When you first import data from your financial institution, you will most likely 
have an incorrect balance because your financial institution usually does not 
include your entire transaction history from the past. To fix this, edit the account 
(from the Tools > Accounts menu option) and set the Initial Balance field to the 
difference between your account's actual balance and the balance that is reported
in the program. This will then update your account's balance to the accurate 
value. 

To Import Transactions From Another Financial Software Application

1. Launch the other financial software. 
2. Export your desired data to a QIF file(s), QMTF file(s) or CSV file(s) (usually via 

the File > Export menu). 
3. In Moneyspire, select the File > Import QIF, File > Import QMTF or File > 

Import CSV menu option, depending on what kind of file you are importing. 
4. Then select the file you just exported from the other financial software application

and follow the onscreen instructions.

*For best results when importing QIF/QMTF data from another financial software 
application, instruct the financial software application to export all data possible 
(i.e. all your accounts, categories, etc.) to a single QIF/QMTF file, if possible.
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*QIF/QMTF import results will vary depending on the quality of the exported 
QIF/QMTF file from your financial software application. If you are having 
difficulties, please contact us and we will do our best to assist you. 

Important Notes

1. When you import transactions from your online banking service, the categories 
will be blank because it is more than likely that your transactions will be 
uncategorized. Because of this, Moneyspire will allow you to specify Import 
Filters during the import process, which allows you to automatically specify 
categories by using keywords (in addition to specifying payees). For example, 
you can configure it to set the category to "Automobile:Fuel" and to set the payee
to "Chevron" if a transaction contains the text "Chevron" or "Gas". 

2. Some financial software applications will export all your accounts to a single 
QIF/QMTF file, while others may export only a single account to a single 
QIF/QMTF file. So depending on your financial software application, you may 
have to do multiple exports/imports to transfer all your data to Moneyspire. In 
addition, some financial software applications do not export specific account 
information, so you may have to manually add your accounts before importing 
transactions to them. *If your financial software application does not export 
multiple accounts to a single QIF/QMTF file, for best results you should 
manually add your account structure before performing an import. 

3. Some financial software applications do not export category details (such as 
whether the category is an expense or income category). In this case, 
Moneyspire will default all the imported categories to expense. Because of this, 
you should go through your category list after the import process and set the 
appropriate income categories if needed. 

4. Since QIF/QMTF files do not store currency information, all imported accounts 
will default to the local currency. If you have any foreign accounts, you will have 
to edit them and set the appropriate currencies after the import process is 
completed. In addition, since QIF/QMTF files do not contain rate information, any
transfers between foreign accounts will not be imported correctly; The result of 
the import will be that you will be left with two transactions for each foreign 
account transfer, and the transactions will be without exchange rates. To remedy 
the situation, you will have to delete the duplicate transactions, and then edit the 
remaining transactions and set the appropriate rates.
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Moneyspire Connect

(Screenshot of Moneyspire Connect Setup Window)

Moneyspire Connect allows you to download transactions directly from your financial 
institution through a secure encrypted Internet connection with a single click, instead of 
having to manually import transactions or enter transactions manually.

Moneyspire Connect supports over 15,000 financial institutions in the United States and
around the world, and we are always adding support for additional banks.

To enable this feature in Moneyspire

1. Click the Tools > Moneyspire Connect Setup menu option.
2. Sign in with your Moneyspire Connect username and password.
3. Click the Add connection button to add a new connection.
4. Once the connection is added click the Link button next to the account 

connection to link it to an account in the register.
*You can click the Reset connections button to delete all your bank connections and 
start over.
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(Screenshot of Add Connection Window)
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(Screenshot of Link Account Window)

To download your transactions from Moneyspire Connect

1. Select the File > Import Moneyspire Connect menu option.
2. Then follow the on-screen instructions to complete the process.
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Import Filters

(Screenshot of Add Import Filter Window)

Moneyspire allows you to setup rules which will automatically categorize your 
transactions imported from your bank so that you don't have to manually do it. To add 
an import filter rule, click on the Tools > Import Filters menu option and then click the 
Add button.

Here is an explanation of the available fields to fill in:

Search text

This is the text to search for in the transaction. For example, this may be a payee name,
such as your preferred gas station.
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Set category to

This is the category to set the imported transaction to. For example, if the search text is 
your gas station, the category will be Automobile:Fuel.

Set payee to

This is the payee to set the imported transaction to. For example, if the search text is 
your gas station, the payee will simply also be your gas station. You are asked to set a 
payee because usually imported transactions contain a lot of additional text in the 
payee. This field allows you to set the "cleaned-up" version of the payee.

Automatically setting up your import filter rules by using the Training 
feature

In addition to manually setting up your import filters, you can use the training feature to 
automatically go through your existing transactions and setup your import filter rules 
based on those transactions. To do this, click the Train button.
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Printing Checks

(Screenshot of Print Check Window)

Moneyspire allows you to print checks directly from your computer, making bill paying a 
breeze. You will need pre-printed checks which you usually obtain from your bank. 
Moneyspire will print the date, amount, payee and memo on your checks. The use the 
check printing feature, you will first need to mark which transactions you wish to print as
checks; To do this, you select the Print Check option in the Number field when adding 
a transaction. Then select the File > Print Checks menu option, which will print out the 
checks, and then automatically insert the paper check's number into the Number field of
the transaction. Here are the available options:
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Account

The account you want to print the checks from.

Print all checks

Select this option to print all of the checks in the account.

Print selected checks

Select this option to choose which checks to print.

Print payee addresses

Prints the payee's address on the check (if available). You can specify the payee's 
address from the Payees screen.

First check number

This is the number of the first check in your printer. This number will be automatically 
incremented for every check printed, and will be inserted into the printed transaction's 
Number field.

Checks on first page

This is the number of checks printed per page. Usually this will be one, unless you have
a sheet of checks, in which case you can choose either 2 or 3 checks per page.

Vouchers below check

This is the number of vouchers to print below a check.

Page orientation

This is the position that the check will be printed in (i.e. Portrait or Landscape), 
depending on the way you position the check paper in your printer.

Text size

The font size used when printing checks.

Font name

The font used when printing checks.
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Calibration preset

You can calibrate two different check presets (for example, if you need to print both 
personal wallet checks and larger business checks).

Customizing check printing options

You can customize the check printing options to match your specific check paper by 
clicking the Calibrate button. Just click and drag the fields until they match the position 
of the fields on your check paper. In addition, you can also specify the bottom check 
margin if you have more than one check per sheet. All check measurements are in 
centimeters (cm).

*It is highly recommended that you print a test check on regular paper before 
printing your actual checks. For example, you may need to adjust the positions of
the various items on the check, or you may need to adjust the page orientation of 
the printed check. This will allow you to see how the check will come out, and will
allow you to make any necessary adjustments. To do this, click the "Calibrate" 
button and then click the "Print Test" button.
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Invoices

(Screenshot of Invoices Screen)

Moneyspire allows you to create and manage invoices (in the Moneyspire Pro version). 
To add an invoice, click on the Invoices tab menu option and then click the Add button.
To record a payment for an invoice select the invoice from the list and click the Record 
button. You may also print invoices or export to PDF. Also, you can email invoices and 
be notified when the recipient views the invoice.
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(Screenshot of Add Invoice Window)

Below is an explanation of the fields you have to fill in:

Name/Company

This your name or the name of your company.

Address

This is your address or the address of your company.

Logo

Click this button to select a logo image for the invoice. The image size should be 
150×150 (or a similar proportion).

Payee/Customer

This is the name of your customer.
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Address

This is the address of your customer.

Invoice #

This is the invoice number. You can click on the drop down menu and select Next 
Invoice #.

Invoice Date

This is the date of the invoice.

Due Date

This is the date that the invoice is due.

Product/Service

This is the name of the product or service.

Description

This is the description of the product or service.

Qty (Quantity)

This is the quantity of the product or service.

Rate

This is the price of the product or service.

Amount

This is the total of the line item.

Delete Line

Click this button to delete a selected line.

Add Line

Click this button to add a line to the invoice.
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Message (Optional)

This is where you can add a custom message to the invoice, such as your payment 
details and a thank you note.

Paid on:

This is the date that the invoice was paid off.
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Archive Accounts

(Screenshot of Archive Accounts Window)

Moneyspire allows to make a new Moneyspire file and keep the original. The new file 
will be archive file. The original file will still be your main file and that will not change, 
unless you choose the “Delete transactions from existing file” option. Choose this 
option if you wish to move those (old) transactions to a separate archive file.
To archive accounts, click on the File > Archive accounts menu option. 

Archive transactions up to

Select the date you would like to archive account transactions up to.

Delete archived transactions from current file

Select this button if you wish to delete archived transactions from your current file after 
copying them to the archive file.

Keep archived transactions in current file

Select this button if you wish to keep the archived transactions in your current file after 
copying them to the archive file.
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Preferences/Options

To open the options window, on Mac, click on the Moneyspire > Preferences menu 
option. On Windows, click on the Tools > Options menu option. Below is an 
explanation of the available fields:

(Screenshot of General Preferences Window)

Use form to add and edit transaction

Use a popup form to add and edit transactions for easier reading (instead of 
adding/editing transactions inline).

Don't remember last date when adding transaction

When adding transactions use today's date as the default value instead of the 
previously entered transaction's date.

Automatically mark as cleared when adding transaction

When adding a transaction automatically mark it as cleared instead of leaving it 
unchecked by default.
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Don't automatically mark as cleared when importing transaction

When importing transactions don't mark them as cleared but instead leave them 
unchecked.

Don't automatically categorize imported transactions

When importing transactions don’t automatically categorize them.

Automatically fill transaction details

When adding transactions, automatically fill in payee’s previous transaction details, 
such as number, amount, memo, and tags.

Play sound effects

Play cash register sound effect when saving transactions.

Start page

Whether to start on the Overview, Accounts or Reminders screen when launching the 
Moneyspire application.
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(Screenshot of Appearance Preferences Window)

Text Color

The color of the text displayed in the grids (such as the account and transaction grids.)

Background Color

The background color displayed in the grids.

Background Color 2

The second background color displayed in the grids.

Deposit Color

The color that positive amounts (i.e. deposits, credits) will be displayed in.

Withdrawal Color

The color that negative amounts (i.e. withdrawals, charges) will be displayed in.

Reset Colors

Click here to reset the colors to the defaults.
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Force Light Appearance

The force light appearance option will keep the application in the light theme mode even
when the operating system is set to a dark theme.

Text Size

The text size used throughout the application, such as the transaction register, etc. 
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(Screenshot of Advanced Preferences Window)

Backup Folder

The folder in which to store the automated data backups.

Keep backups for

This is the number of days Moneyspire will keep your automated backups for.

Data Folder

The folder in which to store your Moneyspire data files.
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Password Encryption

(Screenshot of Change Password Window)

Moneyspire allows you to password encrypt your data file so that no one can view your 
data except those who are authorized to. To password encrypt your data file, click on 
the File > Password menu option and specify your desired password. If instead you 
want to remove the password, simply leave the password fields blank.

Warning: Please keep your password in a safe place, because if you forget it your data 
will be inaccessible (including backups.)
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Exporting Data to QIF

Moneyspire allows you to easily export your data to a QIF file so you can import the 
data into third-party financial software (such as tax preparation software or your 
accountant's software). To do this, select the File > Export QIF menu option in 
Moneyspire, and specify the file to export your data to.
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Exporting to Spreadsheet

Moneyspire allows you to easily export your data (such as transactions and reports) to 
your spreadsheet program so that you can further work with your data. To export your 
data, highlight the data you want to copy and then click on the File > Export 
spreadsheet menu option. You can also click the Edit > Copy menu option and then 
open your spreadsheet program and select the Edit > Paste menu option to paste the 
data into a spreadsheet. Your spreadsheet program may ask you to specify what 
character is used to separate the data, in that case you should specify the comma 
character, as the data will be in the "Comma Separated Values" format.
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Exporting to PDF

Moneyspire allows you to easily export your data (such as transactions and reports) to 
PDF files. To export to PDF click on the File > Export PDF menu option.
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Backing Up Your Data

You can easily backup your data so that you can restore it later in case of an accident. 
To backup your data, click on the File > Backup menu option and then select the 
location you want to back up to. To restore a backup, click on the File > Restore menu 
option and then select the backup file you want to restore.

Moneyspire will also make automated backups every time you finish using the software.
To view these automated backups, click the File > Restore menu option.
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Moneyspire Cloud

Moneyspire Cloud is a secure service that allows you to easily share your Moneyspire 
data between multiple computers and mobile devices.

To Setup Moneyspire Cloud

1. Click the Tools > Moneyspire Cloud Setup menu option.

2. Sign in to your Moneyspire Cloud account.

3. Now your Moneyspire data is in the cloud and is accessible between multiple 

computers and devices.

To Open Your Moneyspire Cloud Data On Another Computer

1. Click the File > Open menu option (or click the Open an existing Moneyspire data 

file button in the welcome screen).
2. Click the Moneyspire Cloud button.

3. Sign in with your Moneyspire Cloud username and password.

Note: When using Moneyspire Cloud, you must click the Cloud Sync button, or click 
the File > Save menu option, or close the Moneyspire app every time you are done 
making changes, so that those changes can be uploaded to the cloud.
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Getting Help

If you need further assistance or are having difficulties, please visit our website at 
https://www.moneyspire.com/support for support resources and to contact our support 
team.

Moneyspire Newsletter:
https://www.moneyspire.com/newsletter

Report a problem or suggestion:
https://www.moneyspire.com/feedback
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