How to transfer to latest Moneyspire version from previous versions (Fortora Fresh Finance/Moneyspire 2019/2018/2017/2016)

Generally, Moneyspire will automatically transfer your preferences and data files over to the new version automatically. Once you launch the new version you will be presented with the Welcome screen - from there just select to open an existing file or to sign in to Moneyspire cloud and you should be all set. Under some circumstances you may have to move your data and preferences over manually.

If you need to manually move over your data:

All Moneyspire versions use the same data file format, meaning, you can open your old data file with the newer version of the software. The best way to do this is to create a backup copy of the file (1) and open it (2), so that the original file is safe and sound (especially if you are only testing the program out and comparing to the old version). And it's way easier than it sounds:

(1) Open old version -> enter the password if required -> File -> Backup -> place the file somewhere on the desktop for quick access ->close the old application.

(2) Open Moneyspire 2020 -> In the Welcome window select Restore backup -> Browse -> Navigate to the desktop -> Select the file -> Open -> enter the password if required.

And the last step is to create a data file in the support folder: in Moneyspire 2020 click File -> Save and close the application. Now, when you open Moneyspire 2020, the file would open automatically.

 

If you already use Moneyspire Cloud to store and share your data between devices, you don't have to manually move anything: just open Moneyspire 2020 and in the Welcome page select to Open an existing file -> Moneyspire Cloud -> fill in your credentials and all the data will be transferred over to Moneyspire 2020.

 

To manually copy over your preferences file: In the older version of Moneyspire click the Help > Support folder menu option to open up the application data folder. From there, copy the Moneyspire Prefs file. On your new version of Moneyspire, click the Help > Support folder menu option to open up the application data folder. Then close the new version of Moneyspire. Then copy the Moneyspire Prefs file into that folder, overwriting the default preferences file with your original preferences. Then launch the new version of Moneyspire and you will have all your original preferences set.