Supported operating systems

The software is compatible with MacOS 10.10 or later, 64-bit (Yosemite, El Capitan, Sierra, High Sierra, Mojave), Windows 7 or later, 32 & 64-bit (Windows 7, 8, 8.1, 10). The mobile app is compatible with iOS 10 or later 64-bit (iOS 10, 11, 12).