Copying data to Spreadsheets

Moneyspire allows you to easily export your data (such as transactions and reports) to your spreadsheet program so that you can further work with your data. To export your data, highlight the data you want to copy and then click on the File > Export spreadsheet menu option. You can also click the Edit > Copy menu option and then open your spreadsheet program and select the Edit > Paste menu option to paste the data into a spreadsheet. Your spreadsheet program may ask you to specify what character is used to separate the data, in that case you should specify the comma character, as the data will be in the "Comma Separated Values" format.