Operating the Program

Moneyspire was designed to be straightforward and easy-to-use. The main screen is split up into six (6) sections:

1. Overview

The Overview screen allows you to see your income, expenses (and the difference) for the month, as well as your bills due and your budget progress. You can click the Choose accounts and Choose categories buttons to select which accounts and categories you want included in the overview chart and bills due list.

2. Accounts and Transactions

To view an account's transactions, first click on Accounts on the top, then double-click the desired account. You will then be taken to the account's transaction list where you can add, edit or delete transactions. You can customize the transaction register options by clicking the View menu option. You will also notice there are two balance columns, one labeled 'Balance' and the other labeled 'Cleared Bal;' The first column displays the total balance of all the transactions, while the second column displays the total balance of all the cleared transactions. You can clear a transaction by checking its corresponding check box, or by using the reconcile feature. You should clear a transaction when you know it has been processed, for example, when a check has been cashed.

File attachments

You can add file attachments to an account (such as an account statement) by right clicking the account from the account list and selecting File attachment. You may add any type of file, such as documents, images, PDF files, etc.

3. Reminders

The reminders screen will show you all your upcoming, due and past due bill and deposit reminders. Your reminders will be displayed in two formats: a calendar and a list. The calendar allows you to visually see and browse your upcoming bills, while the list allows you to see each bill reminder and its status in an easy-to-read list format.

4. Budget

The budget screen will show you how you are currently doing on your budget, including how much money you have spent and how much money you have left in your budget (or how much money you have overspent). You can also click on an individual budget category to see a detailed list of the spending for that particular category and budget period.

5. Reports

The reports screen allows you to generate detailed reports on your expenses, income and net worth. You can also save reports so that you can quickly view them at any time without having to configure the report options again.

6. Invoices

Moneyspire allows you to create and manage invoices (in the Moneyspire Pro version). You can create professional looking invoices, print and email them to your customers. You can also track which invoices are due or how late invoices are.

Additional Information 

 

Managing Investments

Moneyspire allows you to easily manage your investments. Once an investment account is added (via the Tools > Accounts menu option), you can manage your investments (securities) via the Portfolio button in that account register for that account, and record your investment transaction activity.

Keeping Different Sets of Files

Moneyspire allows you to keep different sets of data files. For example, you may want to keep one data file for your personal finances, and another data file for another family member’s personal finances. Each data file will have its own set of accounts, reminders, categories and budgets. To create a new file, click on the File > New menu option. To open a file, click on the File > Open menu option. Moneyspire will automatically open the last file you worked on when you start the program up.

Multiple Currency Support

Moneyspire allows you to have accounts in multiple currencies. So you may have one bank account in US Dollars, and another bank account in Canadian Dollars for example. When configuring an account for the first time, you are asked to select the account's currency. After that, whenever you do transfers between accounts which have different currencies, you will be asked to specify a rate between the two accounts. By default, the current rate specified in the currency manager will be used, however you can change that. You can manage your currency rates by clicking the Tools > Currencies menu option in the program. In addition, accounts in foreign currencies will be automatically converted to your local currency (at the current exchange rate) when generating reports, displaying balances, etc.