Support



Frequently Asked Questions

Answers to frequently asked questions (please read before contacting us for support):

The software is compatible with MacOS 10.7.5 or later, 32 & 64-bit (Sierra, El Capitan, Yosemite, Mavericks, Mountain Lion, Lion), Windows 7 or later, 32 & 64-bit (Windows 10, 8, 7). The mobile app is compatible with iOS 8 or later (iOS 10, 9, 8).

Yes, it is more than likely the software will work well for you. We have customers all around the world on six continents. Here are just some of the countries our software is used in:
  • United States
  • United Kingdom
  • Mexico
  • Australia
  • Germany
  • Switzerland
  • Netherlands
  • Japan
  • South Africa
  • Canada
  • And many other countries... If the software doesn't support your currency, please let us know and we will add your currency.

The software can import QIF, OFX, QFX and CSV files.

Yes, our software will work with any bank. The software can import transactions from QIF, OFX, QFX and CSV files. All banks will let you download your transactions in at least one of these formats. In addition, the software supports Direct Connect (downloading transactions directly from within the software) and Online Bill Pay. The Direct Connect/Online Bill Pay feature is optional, and not all banks support this feature (and some banks charge an additional fee to use the service).

The financial institutions field is optional, and is used only for the Direct Connect feature. It is important to note that if you do not plan to use the Direct Connect feature, this is not an issue for you. If you do want to use the Direct Connect feature and your financial institution is not listed, first you should find out if your financial institution does indeed support Direct Connect. Some financial institutions support Direct Connect, while others do not. However, even if your financial institution does not support Direct Connect, you should still be able to manually download your transaction data from your financial institution's online banking website, and then import that into Moneyspire. -- If you have determined that your financial institution does support Direct Connect (otherwise known as Quicken Online Banking) and your financial institution is not listed in Moneyspire, please contact us with the name of your financial institution so that we may add support for your financial institution.

  • Launch Moneyspire on Computer #1.
  • Click the File->Backup menu option to backup your data to a file.
  • Copy this file to Computer #2.
  • Launch Moneyspire on Computer #2 and click the File->Restore menu option, or choose the "Restore a Moneyspire backup fie" option from the Moneyspire Welcome window.
  • Choose the backup file you just copied from Computer #1, and Moneyspire will restore your data to Computer #2.

  • Login to your online banking website.
  • Download your transaction information to an 'OFX', 'QFX' or 'QIF' file. Most banks support these formats, please consult your bank's customer service department for assistance if you are having difficulty downloading the file. Some banks may label OFX/QFX files as "Quicken" or "Microsoft Money" instead.
  • In the software, open the account you want to import the transactions to, and then click the File->Import menu option depending on what type of file you have downloaded.
  • Then select the file you just downloaded from your bank and follow the onscreen instructions.

*Whenever possible, it is recommended that you download your data exclusively in the OFX/QFX format, because it is a more modern format than QIF is. However, using QIF is just fine if that is the only format your bank supports.

*When you first import data from your bank, you will most likely have an incorrect balance because your bank usually does not include your entire transaction history from the past. To fix this, edit the account (from the Tools->Accounts menu) and set the Initial Balance field to the difference between your account's actual balance and the balance that is reported in the program. This will then update your account's balance to the accurate value.


  • Launch the other financial software.
  • Export your desired data to a QIF file(s) (usually via the File->Export menu).
  • In Moneyspire, select the File->Import QIF menu option.
  • Then select the QIF file you just exported from the other financial package.

*Please ensure you read the accompanying help manual in Moneyspire for important notes regarding importing data from other financial packages.


It's very easy to transfer money from one account to another. Simply add a transaction as usual, and in the Category box click on the popup arrow button and a list will appear, and select the account you want to transfer the amount to. You will find all the transfer accounts at the top of the list prefixed with “Transfer”. For example, if you want to transfer to your MasterCard, you would select “Transfer:MasterCard”.

  • Click on the Tools->Accounts menu option.
  • Highlight the desired account and click the Edit button.
  • Enter the desired starting balance in the Initial Balance field.
  • Click the Record button.

This happens to quite a bit of users who come to us. Unfortunately other software products have a habit of creating corrupt QIF files, which is what is causing the issues. Please send us your QIF file and we'll fix whatever is wrong in it and send it right back. This is routine and a lot of users who move to us elect to have us fix their QIF files.

Yes, all purchases come with a 60-day money back guarantee. Please contact us for a refund.

It is a one-time payment and not a subscription.

Software updates are free. Major version upgrades are available at a cost.

No, we do not disable online banking features after a few years, otherwise known as sunsetting.

For personal use, you may install the software on all of your computers. For business use, you must purchase a copy of the software for each computer the software will be installed on.

Yes, you can share Moneyspire files between all the different operating systems Moneyspire supports.

In order to sync your Moneyspire file between two machines, you'll need to download the app on both of them and create a cloud drive account (in case you don't have one). It is highly recommended to use Dropbox, as it shows the best results.

After that, open Moneyspire on the machine you created your file, go to File->Save as -> and save it to your cloud drive folder.

Now, launch Moneyspire on another machine, go to File->Open, and choose the file you saved on the cloud drive.

In this way, the file will be synchronised between both of your machines and all the changes will be saved on drive so you won't need to import and export it every time.

Please note, that in case you work with a file simultaneously on both machines, one machine may create a copy on the drive to avoid errors.

This problem can happen when you do not have all the Windows updates installed on your system. To fix this issue:

Make sure your Moneyspire file ends in the extension ".ffd" and not a blank extension or ".ffb". On your computer you can right click on the file and select "Rename", and then append ".ffd" to the fileanme.

Make sure to follow Step #3 and #4 from the Moneyspire iOS help manual:
  • Open the iCloud Drive app on your mobile device
  • Tap and hold on your Moneyspire file and choose the "Share" option, and then select "Copy to Moneyspire" to give the Moneyspire app access to your file